HDU-2101-A + B Problem Too

This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.
Input
Each line will contain two integers A and B. Process to end of file.
Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.
Sample Input
1 1
8600 8600
Sample Output
no
yes

链接:https://vjudge.net/problem/HDU-2101

我的思路:采用while输入,然后使用判断语句判断他们之和是否能被86整除,可以则输出yes,否则输出no

代码如下:

#include <iostream>
using namespace std;

int main()
{
	int a, b;
	while (cin >> a >> b)
	{
		if ((a + b) % 86 == 0)cout << "yes" << endl;
		else cout << "no" << endl;
	}
}

猜你喜欢

转载自blog.csdn.net/weixin_43999137/article/details/84866788