VJ第八题A + B Problem Too

VJ第八题A + B Problem Too

This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.

Input
Each line will contain two integers A and B. Process to end of file.

Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.

Sample Input
1 1
8600 8600

Sample Output
no
yes

初试scanf输入,感觉scanf比cin难用
printf比cout好用
scanf("%x".&x)!= EOF ;
printf();

#include<iostream>

int main()
{
	int a, b;
	while (scanf("%d%d",&a,&b) != EOF)
	{
		if ((a+b)%86==0)
		{
			printf("yes\n");
		}
		else
		{
			printf("no\n");
		}
	}
    return 0;
}

猜你喜欢

转载自blog.csdn.net/qq_26558047/article/details/84866795
今日推荐