12.07A + B Problem Too

A + B Problem Too
This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.
Input
Each line will contain two integers A and B. Process to end of file.
Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.
Sample Input
1 1
8600 8600
Sample Output
no
yes
问题链接:
https://vjudge.net/problem/HDU-2101
问题简介:
加法2,但是这次要判断A+B能否被86整除。
能整除输出yes,不能输出no。
问题分析:
用求余来做。
代码:

#include<iostream>
using namespace std;
int main()
{
	int A, B;
	while (cin >> A >> B)
	{
		if ((A + B) % 86 == 0)
		
			cout << "yes" << endl;
		else
		
			cout << "no" << endl;
		
		
	}
}

猜你喜欢

转载自blog.csdn.net/weixin_44013238/article/details/84887269