A + B Problem HDU - 1000

Text Reverse
Time limit 1000 ms
Memory limit 32768 kB
OS Windows

Problem Description
Calculate A + B.

Input
Each line will contain two integers A and B. Process to end of file.

Output
For each case, output A + B in one line.

Sample Input
1 1

Sample Output
2

问题链接HDU - 1000

问题简述:
计算A+B

问题分析:
做一个加法

程序说明:
做一个简单的加法……

#include<iostream>
using namespace std;
int main()
{
	int a, b;
	while (cin >> a >> b)
	{
		cout << a + b << endl;
	}
	return 0;
}

猜你喜欢

转载自blog.csdn.net/weixin_44012551/article/details/84882542