HDU1000 A + B Problem【水题】

A + B Problem

Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 834475 Accepted Submission(s): 252425

Problem Description
Calculate A + B.

Input
Each line will contain two integers A and B. Process to end of file.

Output
For each case, output A + B in one line.

Sample Input
1 1

Sample Output
2

Author
HDOJ

Recommend

问题链接http://acm.hdu.edu.cn/showproblem.php?pid=1000。

问题简述:每一行输入两个整数a,b,输出这两个整数之和。

问题分析:利用while循环,实现多组数据输入。

程序说明:使用了while循环体。

AC通过的C++语言程序如下:

#include <iostream>
using namespace std;
int main()
{
	int a, b;
	while (cin >> a >> b)
	{
	cout << a + b << endl;
	}
	return 0;
}

猜你喜欢

转载自blog.csdn.net/qq_43966202/article/details/84876551