A+B的系列问题二

题目描述

Your task is to Calculate a + b. 

输入

Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line. 

输出

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input. 

样例输入

2
1 5
10 20

样例输出

6
30

时间限制: 1 Sec 内存限制: 128 MB
代码实现:

#include<stdio.h>

int main()
{
    int array[10][3] = { 0 };
    int n = 0;
    int i = 0;
    while(scanf("%d", &n) != EOF)
    {
        for(i = 0; i < n; i++)
        {
            scanf("%d %d", &array[i][0], &array[i][1]);
        }
        for(i = 0; i < n; i++)
        {
            array[i][2] = array[i][0] + array[i][1];
        }
        for(i = 0; i < n; i++)
        {
            printf("%d\n", array[i][2]);
        }
    }
    return 0;
}

猜你喜欢

转载自blog.csdn.net/eric_qiushui/article/details/79503669
今日推荐