HDOJ-1000 A + B Problem

A + B Problem

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 779856    Accepted Submission(s): 238542


 

Problem Description

Calculate A + B.

 

Input

Each line will contain two integers A and B. Process to end of file.

 

Output

For each case, output A + B in one line.

 

Sample Input

 

1 1

 

Sample Output

 

2

 

Author

HDOJ

 

Recommend

We have carefully selected several similar problems for you:  1001 1089 1002 1090 1091 

我居然提交了两次都wrong answer

//这是一个wrong answer
#include <iostream>
using namespace std;

int main() {
	int a,b;
	cin>>a>>b;
	cout<<a+b<<endl;
	return 0;
} 

结果居然是要加while判定两个整数有没有输入

#include <iostream>
using namespace std;

int main() {
	int a,b;
	while(cin>>a>>b)cout<<a+b<<endl;
	return 0;
} 

猜你喜欢

转载自blog.csdn.net/qq_34243930/article/details/81488463