HDU--1090--A+B for Input-Output Practice

Your task is to Calculate a + b.

Input

Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.

Output

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

Sample Input
2
1 5
10 20
Sample Output
6
30

思路:没思路,太难了这个题目wawa;

#include<iostream>
using namespace std;
int main(){
	int t;
	cin>>t;
	while(t--){
		int a,b;
		cin>>a>>b;
		cout<<a+b<<endl;
	}
}
发布了150 篇原创文章 · 获赞 73 · 访问量 6571

猜你喜欢

转载自blog.csdn.net/queque_heiya/article/details/104353535