YTU OJ 1093: A+B for Input-Output Practice (VI)

题目描述

Your task is to calculate the sum of some integers.

输入

Input contains multiple test cases, and one case one line. Each case starts with an integer N, and then N integers follow in the same line.

输出

For each test case you should output the sum of N integers in one line, and with one line of output for each line in input.

样例输入

4 1 2 3 4
5 1 2 3 4 5

样例输出

10
15

提示

来源

freeproblemset

【AC代码】

import java.util.Arrays;
import java.util.Scanner;
public class Main {
	public static void main(String[] args) {
		// TODO Auto-generated method stub
		Scanner sc = new Scanner(System.in);
		while (sc.hasNext()) {
			int a = sc.nextInt();
			int s[]=new int[a];
			int sum=0;
			for(int i=0;i<a;i++)
			{
				s[i]=sc.nextInt();
				sum+=s[i];
			}
			System.out.println(sum);	
		}
	}
}

猜你喜欢

转载自blog.csdn.net/mcp3128/article/details/81204014