HDU1094 A+B for Input-Output Practice (VI)【基础题】

A+B for Input-Output Practice (VI)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 84522    Accepted Submission(s): 56301


Problem Description
Your task is to calculate the sum of some integers.
 

Input
Input contains multiple test cases, and one case one line. Each case starts with an integer N, and then N integers follow in the same line.
 

Output
For each test case you should output the sum of N integers in one line, and with one line of output for each line in input.
 

Sample Input
 
  
4 1 2 3 4 5 1 2 3 4 5
 

Sample Output
 
  
10 15
AC代码:
#include<stdio.h>
int main(void)
{
	int n;
	while(~scanf("%d",&n))
	{
		int sum = 0;
		while(n--)
		{
			
			int a;
			scanf("%d",&a);
			sum += a;
		}
		printf("%d\n",sum);
	}
	return 0;
}

猜你喜欢

转载自blog.csdn.net/wxd1233/article/details/80321795