H3C switch telnet remote configuration method (scheme mode and only password authentication)

Topology

Switch 1:

<H3C>system-view -----Enter the system configuration mode

[H3C]vlan 10 ----- create vlan10

[H3C]interface vlan 10 -----Enter management vlan 10

[H3C-Vlan-interface10]ip add 192.168.10.1 24 ----- configure management ip address

[H3C]interface GigabitEthernet 1/0/1-----Enter port mode

[H3C-GigabitEthernet1/0/1]port link-type trunk----change the port type to trunk

[H3C-GigabitEthernet1/0/1]port trunk permit vlan 10-----The trunk port allows vlan 10 to pass

[H3C]telnet server enable -----Enable telnet service

[H3C]user-interfacc vty 0 4 ------Enter the vty console

[H3C-line-vty0-4]authentication-mode scheme-----use authentication mode as scheme

[H3C-line-vty0-4]user-role level-15 -----Set user priority

[H3C]local-user admin class manage -----Create a new user admin

[H3C-luser-manage-li]password simple 123.com ----- Create a password of type cipher text – 123.com

[H3C-luser-manage-li]authorization-attribute user-role level-15 ----- Create user with level 15

[H3C-luser-manage-li]authorization-attribute user-role network-admin ----- permission is admin

[H3C-luser-manage-li]service-type telnet -----The service type is telnet

Switch 2:

<H3C>system-view -----Enter the system configuration mode

[H3C]vlan 10 ----- create vlan10

[H3C]interface vlan 10 -----Enter management vlan 10

[H3C-Vlan-interface10]ip add 192.168.10.2 24 ----- configure management ip address

[H3C]interface GigabitEthernet 1/0/1-----Enter port mode

[H3C-GigabitEthernet1/0/1]port link-type trunk----change the port type to trunk

[H3C-GigabitEthernet1/0/1]port trunk permit vlan 10-----The trunk port allows vlan 10 to pass

[H3C]telnet server enable -----Enable telnet service

[H3C]user-interfacc vty 0 4 ------Enter the vty console

[H3C-line-vty0-4]authentication-mode scheme-----use authentication mode as scheme

[H3C-line-vty0-4]user-role level-15 -----Set user priority

[H3C]local-user admin class manage -----Create a new user admin

[H3C-luser-manage-li]password simple 123.com ----- Create a password of type cipher text – 123.com

[H3C-luser-manage-li]authorization-attribute user-role level-15 ----- Create user with level 15

[H3C-luser-manage-li]authorization-attribute user-role network-admin ----- permission is admin

[H3C-luser-manage-li]service-type telnet -----The service type is telnet

test:

Method 2 is Telnet without username

The configuration is the same as the scheme mode configuration, only need to change the remote authentication method, the command is as follows

[H3C-line-vty0-4]authentication-mode password //Change to password authentication

 [H3C-line-vty0-4]set authentication password 123.com //set password

 [H3C-line-vty0-4]user-role level-15 //Configure permission level

Guess you like

Origin blog.csdn.net/qq_42966610/article/details/129931321