H3C switch configuration link aggregation

H3C and Huawei switches are called link aggregation,
Cisco switches are called port aggregation

  • Layer 2 aggregation configuration

  1. Polymerization method:

  (1)、lacp

        static link aggregation

        Dynamic link aggregation (enable lacp mode, commonly used)

  (2), manual load sharing

  2. Configuration steps

  •    Static port aggregation (both switches are configured according to the following commands)
//创建静态链路聚合口1,不启用lacp

[SWB]interface Bridge-Aggregation 1       
[SWB-Bridge-Aggregation1]port link-type trunk
[SWB-Bridge-Aggregation1]port trunk permit vlan all
[SWB-Bridge-Aggregation1]link-aggregation mode static  //聚合口设置成静态(默认就是静态,此处这条命令可以不写)


//把 1 2口加入 聚合口1
[SWB]interface Ethernet 1/0/1
[SWB-Ethernet1/0/1]port link-aggregation group 1
[SWB-Ethernet1/0/1]quit
[SWB]interface Ethernet 1/0/2
[SWB-Ethernet1/0/2]port link-aggregation group 1

 Check the status of link aggregation, both port 1 and port 2 are working

  • Dynamic port aggregation (both switches are configured according to the following commands,
//创建动态链路聚合口1,启用lacp

[SWB]interface Bridge-Aggregation 1       
[SWB-Bridge-Aggregation1]port link-type trunk
[SWB-Bridge-Aggregation1]port trunk permit vlan all
[SWB-Bridge-Aggregation1]link-aggregation mode dynamic  //聚合口设置成动态,即lacp,常用这种


//把 1 2口加入 聚合口1
[SWB]interface Ethernet 1/0/1
[SWB-Ethernet1/0/1]port link-aggregation group 1
[SWB-Ethernet1/0/1]quit
[SWB]interface Ethernet 1/0/2
[SWB-Ethernet1/0/2]port link-aggregation group 1

View the status of dynamic link aggregation, the status is dynamic

  • load sharing
//创建动态链路聚合口1

[SWB]interface Bridge-Aggregation 1       
[SWB-Bridge-Aggregation1]port link-type trunk
[SWB-Bridge-Aggregation1]port trunk permit vlan all


//把 1 2口加入 聚合口1
[SWB]interface Ethernet 1/0/1
[SWB-Ethernet1/0/1]port link-aggregation group 1
[SWB-Ethernet1/0/1]quit
[SWB]interface Ethernet 1/0/2
[SWB-Ethernet1/0/2]port link-aggregation group 1

 [SWA] link-aggregation load-sharing mode destination-mac is configured at both ends

Three-tier aggregation command

interface Route-Aggregation10                  //创建三层聚合口 10
 ip address 192.168.100.2 255.255.255.0        //配置ip地址

interface rang gig1/0/1 gig1/0/2    
  port link-mode route                       //把端口 1 2 改成三层口
  port link-Aggregation group 10             //加入聚合口10

Guess you like

Origin blog.csdn.net/qq_42906357/article/details/124486325