Cisco switch telnet configuration

Topology

.Switch3 configuration

.Switch>enable-----Enter privileged mode from user mode

Switch#configure terminal-----Enter global configuration mode from privileged mode

Switch(config)#line vty 0 4------Specify the vty line and enter the line configuration mode

Switch(config-line)#login local-----Specify to check the password when logging in

Switch(config-line)#transport input telnet-----Enable Telnet service

Switch(config)#username admin password 123.com-----Create a username and password for remote login

Switch(config)#int vlan 1-----Enter vlan 1 configuration mode

Switch(config-if)#ip address 192.168.10.1 255.255.255.0-----Configure vlan1 IP address and subnet mask

Switch(config-if)#no shutdown-----Enable the interface

Switch(config)#interface fastEthernet 0/1-----Enter interface configuration mode

Switch(config-if)#switchport mode trunk-----configure vlan access mode

Switch(config-if)#switchport trunk allowed vlan 1---Set the port to access VLAN 1

Switch(config-if)#no shutdown-----enable port

Switch(config)#enable password 123.com-----Set privileged mode password

Switch#write

Building configuration...

[OK]-----save configuration command

.Switch4 configuration

.Switch>enable-----Enter privileged mode from user mode

Switch#configure terminal-----Enter global configuration mode from privileged mode

Switch(config)#line vty 0 4------Specify the vty line and enter the line configuration mode

Switch(config-line)#login local-----Specify to check the password when logging in

Switch(config-line)#transport input telnet-----Enable Telnet service

Switch(config)#username admin password 123.com-----Create a username and password for remote login

Switch(config)#int vlan 1-----Enter vlan 1 configuration mode

Switch(config-if)#ip address 192.168.10.2 255.255.255.0-----Configure vlan1 IP address and subnet mask

Switch(config-if)#no shutdown-----Enable the interface

Switch(config)#interface fastEthernet 0/1-----Enter interface configuration mode

Switch(config-if)#switchport mode trunk-----configure vlan access mode

Switch(config-if)#switchport trunk allowed vlan 1---Set the port to access VLAN 1

Switch(config-if)#no shutdown-----enable port

Switch(config)#enable password 123.com-----Set privileged mode password

Switch#write

Building configuration...

[OK]-----save configuration command

Telnet Remote Login Switch Authentication

Guess you like

Origin blog.csdn.net/qq_42966610/article/details/129949153