Py||Separate

版权声明:本文为博主原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。
本文链接: https://blog.csdn.net/Lhw_666/article/details/102754555

题目描述
Calculate the sum of two integers.
输入
Input contains multi-lines, each line separated with a dot.
输出
For each line of input, output the sum of two integers and wrap.

样例输入 Copy
1,1
2,2
样例输出 Copy
2
4

import sys
while True:
    a,b=map(int,input().split(','))
    print(a+b)

猜你喜欢

转载自blog.csdn.net/Lhw_666/article/details/102754555
py
今日推荐