A+B问题(86整除版)#acm刷题

A+B问题(86)

HDU-2101
问题:
his problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.
Input
Each line will contain two integers A and B. Process to end of file.
Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.

Sample Input
1 1
8600 8600
Sample Output
no
yes

问题分析:
还是一个求和程序,只不过加以对结果的判断,用到条件循环语句。

AC的c++程序:
#include <iostream>
using namespace std;
int main()
{
	int a, b, c;
	while (cin >> a >> b)
	{
		c = a + b;
		if (c % 86 == 0)
			cout << "yes\n";
		else
			cout << "no\n";
	}
}

猜你喜欢

转载自blog.csdn.net/weixin_43316754/article/details/84887207
今日推荐