蓝桥算法训练 字符串合并 ALGO-233

问题描述

  输入两个字符串,将其合并为一个字符串后输出。

输入格式

  输入两个字符串

输出格式

  输出合并后的字符串

样例输入

一个满足题目要求的输入范例。
Hello

World

样例输出

HelloWorld
额,对于这个题,我只想缓缓打出一个问号?
#include <algorithm>
#include <iostream>
#include <cstring>
#include <cstdio>
#include <vector>
#include <cmath>
#include <queue>
#include <deque>
#include <cmath>
#include <map>

using namespace std;
typedef long long ll;

#define INF 0x7fffffff
const double inf=1e20;
const int maxn=1000+10;
const int mod=1e7;
const double pi=acos(-1);

char a[maxn],b[maxn];

int main(){
    scanf("%s%s",a,b);
    printf("%s%s\n",a,b);
    return 0;
}

猜你喜欢

转载自www.cnblogs.com/wz-archer/p/12507661.html