Unusual Team(水题)

Description

A lion, a mouse, and a beaver are one of the best teams at Animal University, and they have qualified to the ACM Arabella 2017 contest!

They want to choose their team name, and after many suggestions, they have reduced their options to two names: "FunkyMonkeys" and "WeWillEatYou".

They then created a poll on Facebook to help them with their final decision.

The results of the poll are now with Dr. Samer, and he will use the name with the highest votes to register the team. Can you help Dr. Samer to know which team name they will register with?

Input

The first line of input is T – the number of test cases.

The first line of each test case contains two integers ab (1 ≤ a, b ≤ 100) - the number of votes for "FunkyMonkeys" and "WeWillEatYou" respectively.

Output

For each test case, output a single line containing "FunkyMonkeys" (without quotes), if that name received more points or tied with “WeWillEatYou”, otherwise output “WeWillEatYou”.

Sample Input

2
15 20
70 70

Sample Output

WeWillEatYou
FunkyMonkeys

代码如下:

#include <cstdio>
#include <cstring>
#include <iostream>
#include <algorithm>
#include <string>
#include <cmath>
#include <cstdlib>
#include <queue>
#include <vector>
#include <string>
#define For(i,n) for(int i=0;i<n;i++)
#define mem(a,b) memset(a,b,sizeof(a))
using namespace std;
typedef long long ll;
const int maxn = 1e4+5;
const int INF = 0x3f3f3f3f;
const double Pi = acos(-1);
int main() {
    int t;
    int a,b;
    cin >>  t;
    while(t--){
        cin >>a >> b;
        if(b > a)
            cout << "WeWillEatYou" << endl;
        else
            cout <<"FunkyMonkeys" << endl;

    }
    return 0;
}

猜你喜欢

转载自blog.csdn.net/Baiyi_destroyer/article/details/80053549