ACM 第四题

A + B Problem
Time limit 1000 ms
Memory limit 32768 kB
OS Windows

Calculate A + B.

Input
Each line will contain two integers A and B. Process to end of file.

Output
For each case, output A + B in one line.

Sample Input
1 1

Sample Output
2

问题链接:https://vjudge.net/problem/hdu-1000?tdsourcetag=s_pctim_aiomsg
问题简述:计算A+B。
问题分析:使用while语句使其无限循环计算A+B。

AC通过的C语言程序如下:

#include <iostream>
using namespace std;
int main() 
{
	int a, b;
	while (cin >> a >> b) 
	{
		cout << a + b << endl;
	}
	return 0;
}

猜你喜欢

转载自blog.csdn.net/weixin_43973938/article/details/84874081
今日推荐