Cisco-Network Practice Static Routing

Insert picture description here
Please configure these devices so that:

  • The network segment where PC0 and PC1 are located is 20.20.20.0/24; the network segment where PC2 is located is 30.30.30.0/24; the network segment where PC3 is located is 40.40.40.0/24.
  • Please equip each router with an appropriate IP address and static route so that PC0, PC1, PC2, and PC3 can communicate with each other.

Cisco static routing homework.pkt

IP:

PC0:
20.20.20.2
255.255.255.0
20.20.20.1

PC1:
20.20.20.3
255.255.255.0
20.20.20.1

PC2:
30.30.30.2
255.255.255.0
30.30.30.1

PC3:
40.40.40.2
255.255.255.0
40.40.40.1

R0 Fa0/0:
202.199.100.1

R1 Fa0/0:
202.199.100.2

R1 Fa0/1:
202.199.200.1

R1 Eth1/0:
202.200.100.1

R2 Fa0/0:
202.199.200.2

R3 Fa0/0:
202.200.100.2

R0——R1:
202.199.100.0/30

R1—R2:
202.199.200.0/30

R1——R3:
202.200.100.0/30

S0

ena
conf
vlan 100
ex
interface range fastEthernet 0/1-10
switchport access vlan 100
no shutdown
interface fastEthernet 0/24
switchport mode trunk
no shutdown
ex

R0

ena
conf
interface fastEthernet 0/1.1
encapsulation dot1Q 100
ip address 20.20.20.1 255.255.255.0
no shutdown
ex
interface fastEthernet 0/1
no shutdown
ex
interface fastEthernet 0/0
ip address 202.199.100.1 255.255.255.0
no shutdown
ex
ip route 202.200.100.0 255.255.255.0 202.199.100.2
ip route 30.30.30.1 255.255.255.0 202.199.100.2
ip route 202.199.200.0 255.255.255.0 202.199.100.2
ip route 40.40.40.0 255.255.255.0 202.199.100.2

R1

ena
conf
interface fastEthernet 0/0
ip address 202.199.100.2 255.255.255.0
no shutdown
ex
interface fastEthernet 0/1
ip address 202.199.200.1 255.255.255.0
no shutdown
ex
interface ethernet 1/0
ip address 202.200.100.1 255.255.255.0
no shutdown
ex
ip route 20.20.20.0 255.255.255.0 202.199.100.1
ip route 30.30.30.0 255.255.255.0 202.200.100.2
ip route 40.40.40.0 255.255.255.0 202.199.200.2

R2

ena
conf
interface fastEthernet 0/1
ip address 40.40.40.1 255.255.255.0
no shutdown
ex
interface fastEthernet 0/0
ip address 202.199.200.2 255.255.255.0
no shutdown
ex
ip route 202.200.100.0 255.255.255.0 202.199.200.1
ip route 30.30.30.0 255.255.255.0 202.199.200.1
ip route 202.199.100.0 255.255.255.0 202.199.200.1
ip route 20.20.20.0 255.255.255.0 202.199.200.1

R3

ena
conf
interface fastEthernet 0/1
ip address 30.30.30.1 255.255.255.0
no shutdown
ex
interface fastEthernet 0/0
ip address 202.200.100.2 255.255.255.0
no shutdown
ex
ip route 20.20.20.0 255.255.255.0 202.200.100.1
ip route 202.199.100.0 255.255.255.0 202.200.100.1
ip route 202.199.200.0 255.255.255.0 202.200.100.1
ip route 40.40.40.0 255.255.255.0 202.200.100.1

PC0 to 0/1
PC1 to 0/2
PC2 to 0/1
PC3 to 0/1
S0(0/24) to 0/1
S1(0/24) to 0/1
S2(0/24) to 0/1
R0(Fa0/0) to R1(Fa0/0)
R1(Fa0/1) to R2(Fa0/0)
R3(Fa0/0) to R1(Eth1/0)

PC0

Insert picture description here

PC1

Insert picture description here

PC2

Insert picture description here

PC3

Insert picture description here
Insert picture description here

Guess you like

Origin blog.csdn.net/GodOuO/article/details/108252640