Eclipse安装windowsbuilder

详见:https://www.cnblogs.com/plusplus/p/9864708.html

https://www.cnblogs.com/lsy-blogs/p/7717036.html

一,找到windowBuilder

网上的教程有很多,但是关于版本的问题,一开始我是懵掉了的。(此处给出官网链接:http://www.eclipse.org/windowbuilder/download.php

找到的教程,关于安装链接,给出的图是这样的:

但是官网的图是这样的(官网更新了):

我的是Oxygen (4.5),比较新的,所以我选了(Last Good Build)。如果是Eclipse版本比较旧可能会出现不兼容,请自查。最好与时俱进,不要用旧版吧。

这里选一个点开,把那个网页的URL复制一下就OK了。网页都给你抛出教程来着。

二,Eclipse安装

看上图,接着打开Eclipse,(在help菜单有个about Eclipse栏目,点击他就可以看到你安装的Eclipse是哪个版本啦)如果你打开的网页出现了第一张图的情况。

在help菜单栏打开Install new Software,把刚刚的链接粘贴到这里,select一下windowBuilder,其他的不用改直接next。(版本不同可能内容不同)

安装好后重启下eclipse即可使用。

猜你喜欢

转载自www.cnblogs.com/lukelook/p/11185309.html
0条评论
添加一条新回复