ZZULIOJ-1080,a+b(多实例测试3)(Python)

题目描述:

计算A+B  

输入: 

输入数据有多组。
每组一行,为两个整数A, B。输入0 0表示输入结束,该组输入不用处理。  

输出: 

对每行输入,输出A+B的值,单独占一行。  

样例输入:

1 2

0 0 

样例输出: 

程序代码: 

while True :
            a,b=map(int,input().split())
            if a==0 and b==0 :
                        break
            print(a+b)
原创文章 433 获赞 456 访问量 6万+

猜你喜欢

转载自blog.csdn.net/weixin_43823808/article/details/105468127