Link Aggregation Code

LSW1:
system-view
vlan batch 30 40
interface Ethernet 0/0/1
port link-type access
port default vlan 30
interface Ethernet 0/0/2
port link-type access
port default vlan 30
interface Ethernet 0/0/3
port link-type access
port default vlan 40
interface Ethernet 0/0/4
port link-type access
port default vlan 40
interface GigabitEthernet 0/0/2
port link-type trunk
port trunk allow-pass vlan 30 40
LSW2:
system-view
vlan batch 30 40
interface GigabitEthernet 0/0/1
port link-type trunk
port trunk allow-pass vlan 30 40
quit
interface Eth-Trunk 1
mode lacp-static
quit
interface GigabitEthernet 0/0/24
eth-trunk 1
interface GigabitEthernet 0/0/23
eth-trunk 1
interface GigabitEthernet 0/0/22
eth-trunk 1
quit
interface Eth-Trunk 1
port link-type trunk
port trunk allow-pass vlan 30 40
LSW3:
system-view
vlan batch 30 40
interface Vlanif 30
ip address 192.168.30.254 24
quit
interface Vlanif 40
ip address 192.168.40.254 24
quit
interface Eth-Trunk 1
mode lacp-static
quit
interface GigabitEthernet 0/0/1
eth-trunk 1
interface GigabitEthernet 0/0/2
eth-trunk 1
interface GigabitEthernet 0/0/3
eth-trunk 1
quit
interface Eth-Trunk 1
port link-type trunk
port trunk allow-pass vlan 30 40

Guess you like

Origin www.cnblogs.com/YoLenLy/p/11804459.html