Or a search for the letter A

Amy feel that it is extremely boring English class, he does not like listening to the teacher.

But idle is idle, it is better to do something, right? So he began a letter A and the number of English-language books in total there have been many times.

He went to great lengths finally finished the number.

As a software engineering majors, he felt so tired of living or to the computer to do more appropriate, so he want you to write a program to count the

Entry

Enter only one line. An English sentence. Length is less than 100

Export

The number of outputs A and a sentence appearing

Sample input

Hi Amy! How is it going?

Sample Output

1

 

#include<stdio.h>

int main ()

{

       int n=0;

       char a[105];      

       the gets (a);                 // input a length of indefinite length, the array is only a

       for(int i=0;i<105;i++)

       {

              if(a[i]=='A'||a[i]=='a')

              {

                     n++;

              }

       }

       printf("%d",n);

       return 0;

}

Guess you like

Origin www.cnblogs.com/QingyuYYYYY/p/11617444.html