1.3A+B for Input-Output Practice (III) (with translation)


Time Limit: 2000/1000 MS (Java/Others)Memory Limit: 65536/32768 K (Java/Others)

Total Submission(s): 35326 AcceptedSubmission(s): 18995

Problem Description

Your task is to Calculate a + b.

Input

Input contains multiple test cases. Eachtest case contains a pair of integers a and b, one pair of integers per line. Atest case containing 0 0 terminates the input and this test case is not to beprocessed.

The input contains multiple test cases. Each test case contains a pair of integers a and b, one pair per line. A test case containing 0 0 terminates the input, and the test case is not processed.


Output

For each pair of input integers a and byou should output the sum of a and b in one line, and with one line of outputfor each line in input.

For each pair of input integers a and b you should output the sum of a and b in one line and one line of output per line in the input.

Sample Input

1 5
10 20
0 0

Sample Output

6
30

c++

#include<iostream>
using namespace std;
int main(){
	int a,b;
	while(cin>>a>>b){
		if(a==0&&b==0)
			break;//If the input is 0 0 to jump out of the loop, terminate the program
		else
			cout<<a+b<<endl;	
	}	
	return 0;
}

run screenshot




Guess you like

Origin http://43.154.161.224:23101/article/api/json?id=325784141&siteId=291194637