tp3.2报错;syntax error, unexpected 'function' (T_FUNCTION), expecting identifier (T_STRING) or \\ (T_NS_SEPARATOR)

出错原因:这个是php版本问题,laravel5.1的php版本要求是PHP >= 5.5.9,切换一下PHP版本就行。

猜你喜欢

转载自www.cnblogs.com/Ares0023/p/10372757.html
0条评论
添加一条新回复