Single-arm routing and static routing project case study

This example as we explain in detail the single-arm routing and static routing and application of project case study, lab topology and network planning in the following figure:
Single-arm routing and static routing project case study

要求如下:

1.vlan10, vlan20, vlan30, vlan40 gateway in SW1 above;
2.R do the above-arm routing;
3. realization of all the PC network interoperability.

第一步:项目配置左边网络SW1、SW2和SW3命令如下:

SW1
vlan batch 10 20 30 40
interface Vlanif1
ip address 192.168.100.1 255.255.255.0
interface Vlanif10
ip address 192.168.10.254 255.255.255.0
interface Vlanif20
ip address 192.168.20.254 255.255.255.0
interface Vlanif30
ip address 192.168.30.254 255.255.255.0
interface Vlanif40
ip address 192.168.40.254 255.255.255.0
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass all
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass all
ip route-static 0.0.0.0 0.0.0.0 192.168.100.2
SW2
vlan batch 10 20 30 40
interface Ethernet0/0/1
port link-type access
port default vlan 10
interface Ethernet0/0/2
port link-type access
port default vlan 20
interface Ethernet0/0/3
port link-type trunk
port trunk allow-pass all
SW3
vlan batch 10 20 30 40
interface Ethernet0/0/1
port link-type access
port default vlan 30
interface Ethernet0/0/2
port link-type access
port default vlan 40
interface Ethernet0/0/3
port link-type trunk
port trunk allow-pass all

    第二步:R1配置基本网络和静态路由如下

R1
interface GigabitEthernet0/0/0
ip address 192.168.100.2 255.255.255.0
interface GigabitEthernet0/0/1
ip address 192.168.200.1 255.255.255.0
ip route-static 192.168.10.0 255.255.255.0 192.168.100.1
ip route-static 192.168.20.0 255.255.255.0 192.168.100.1
ip route-static 192.168.30.0 255.255.255.0 192.168.100.1
ip route-static 192.168.40.0 255.255.255.0 192.168.100.1
ip route-static 192.168.50.0 255.255.255.0 192.168.200.2
ip route-static 192.168.60.0 255.255.255.0 192.168.200.2

第三步,在R2上面配置基本网络单臂路由和缺省路由,如下:

R2
interface GigabitEthernet0/0/0.1
dot1q termination vid 50
ip address 192.168.50.254 255.255.255.0
arp broadcast enable
interface GigabitEthernet0/0/0.2
dot1q termination vid 60
ip address 192.168.60.254 255.255.255.0
arp broadcast enable
interface GigabitEthernet0/0/1
ip address 192.168.200.2 255.255.255.0
ip route-static 0.0.0.0 0.0.0.0 192.168.200.1

第四步:配置右侧SW5和SW6基本网络

SW5
vlan batch 50 60
interface Ethernet0/0/1
port link-type access
port default vlan 50
interface Ethernet0/0/2
port link-type trunk
port trunk allow-pass all
interface Ethernet0/0/3
port link-type trunk
port trunk allow-pass all
SW6
vlan batch 50 60
interface Ethernet0/0/1
port link-type access
port default vlan 60
interface Ethernet0/0/2
port link-type trunk
port trunk allow-pass all

 最后,测试和验证网络连通性

Single-arm routing and static routing project case study

实验配置完成!!!!!!

Guess you like

Origin blog.51cto.com/11806823/2425332