Simple relay experiment

Purpose

Use AR1 as a DHCP server to assign addresses to PCs, and AR2 as a repeater ( the function of a repeater is to amplify signals, compensate for signal attenuation, and support long-distance communications)

Experimental configuration ideas

First, configure the router, configure DHCP on AR1, and configure the relay on AR2.

AR1 configuration

 sysname AR1
#
vlan batch 10
#
dhcp enable
#
ip pool 1
 gateway-list 192.168.2.1 
 network 192.168.2.0 mask 255.255.255.0 
 lease day 3 hour 0 minute 0 
 dns-list 192.168.2.1 
#
interface Vlanif10
 ip address 192.168.1.1 255.255.255.0 
 dhcp select global
#
interface Ethernet0/0/0
 port link-type trunk
 port trunk allow-pass vlan 10
#
ip route-static 0.0.0.0 0.0.0.0 192.168.1.2

 AR2

 sysname AR2
#
vlan batch 10 20
#
interface Vlanif10
 ip address 192.168.1.2 255.255.255.0 
#
interface Vlanif20
 ip address 192.168.2.1 255.255.255.0 
 dhcp select relay
 dhcp relay server-ip 192.168.1.1
#
interface Ethernet0/0/1
 port link-type access
 port default vlan 20

Verify communication between routers

 

verify

Apply DHCP

 Check whether IP information is automatically assigned

 

Guess you like

Origin blog.csdn.net/qq_61759561/article/details/133295666