Comprehensive Training of "Comprehensive Projects of Enterprise" (2)

Required engineering documents

The document "Comprehensive Training of Enterprise Comprehensive Projects" (2)

Introduction:

The focus of this exercise is subnetting skills, basic device configuration, and static routing. After configuring all the devices, you need to test the end-to-end connectivity and check your configuration.

learning target:

Design and record the addressing plan as required.
Select the appropriate equipment and wire the equipment.
Apply basic configuration to the device.
Configure static routes and default routes.
Verify that all devices in the topology are fully connected.

Network topology:Insert picture description here

Task 1: Design and record the addressing plan.

Step 1-Design the addressing plan.

Design an appropriate addressing scheme based on the network requirements shown in the topology diagram.
• HQ, B1, B2, and B3 routers each have an address space. Please divide the address space into subnets according to the number of required hosts.
• For each address space, subnet 0 (the first subnet) is assigned to the LAN interface Fa0 / 0, subnet 1 is assigned to Fa0 / 1, and so on.

Step 2-Record the addressing plan.

• Use the form in the printed instructions to record the IP address and subnet mask. Assign the first IP address to the router interface.
• For WAN links, assign the first IP address to HQ.

Task 2: Select and wire the device.

Step 1-Select the desired device.

Select the remaining required equipment and add them to the workspace inside Packet Tracer. Determine the placement of the device based on the interface label.

Step 2-Complete equipment wiring.

Carry out network wiring according to the topology diagram, and note that the interface must match the topology diagram and the addressing recorded in "Task 1". HQ is DCE equipment of B1, B2 and B3. The ISP is the DCE device to the HQ link, and the access switch to be added must be a model 2960 switch.

Task 3: Apply basic configuration.

Use the addressing scheme you have recorded to perform basic configuration of the router, including address assignment. Use cisco as the command line password to enter the console port and class as the password to enter the privileged mode. Use 64000 as the clock frequency.

Task 4: Configure static routes and default routes.

Use the exit interface parameters to configure static routes and default routes.
• HQ should have three static routes and one default route.
• B1, B2, and B3 should each have a default route.
• The ISP should have seven static routes. This includes three WAN links between HQ and branch routers B1, B2, and B3.

Task 5: Test connectivity and check configuration.

The configuration is as follows:

Router B1

Router>en
Router#conf ter
B1(config)#hostname B1
B1(config)#int s0/0/0
B1(config-if)#ip add 10.0.0.2 255.255.255.252
B1(config-if)#no shutdown 
B1(config-if)#ex
B1(config)#int f0/0
B1(config-if)#ip add 192.168.1.1 255.255.255.192
B1(config-if)#no shutdown 
B1(config-if)#ex
B1(config)#int f0/1
B1(config-if)#ip add 192.168.1.65 255.255.255.192
B1(config-if)#no shutdown 
B1(config-if)#ex
B1(config)#int f1/0
B1(config-if)#ip add 192.168.1.129 255.255.255.192
B1(config-if)#no shutdown 
B1(config-if)#ex
B1(config)#int f1/1	
B1(config-if)#ip add 192.168.1.193 255.255.255.192
B1(config-if)#no shutdown 
B1(config-if)#ex
B1(config)#line vty 0 4
B1(config-line)#login
B1(config-line)#exit
B1(config)#line console 0
B1(config-line)#login
B1(config-line)#password cisco
B1(config-line)#exit
B1(config)#line aux 0
B1(config-line)#password cisco
B1(config-line)#exit
B1(config)#ip route 0.0.0.0 0.0.0.0 s0/0/0

Router B2

Router>en
Router#conf ter
Router(config)#hostname B2
B2(config)#int s0/0/0
B2(config-if)#ip add 10.0.0.6 255.255.255.252
B2(config-if)#no shutdown 
B2(config-if)#ex
B2(config)#int f0/0
B2(config-if)#ip add 172.16.0.1 255.255.252.0
B2(config-if)#no shut
B2(config-if)#ex
B2(config)#int f0/1
B2(config-if)#ip add 172.16.4.1 255.255.252.0
B2(config-if)#no shut
B2(config-if)#ex
B2(config)#int f1/0
B2(config-if)#ip add 172.16.8.1 255.255.252.0
B2(config-if)#no shut
B2(config-if)#ex
B2(config)#int f1/1
B2(config-if)#ip add 172.16.12.1 255.255.252.0
B2(config-if)#no shut
B2(config-if)#ex
B2(config)#line vty 0 4
B2(config-line)#password cisco
B2(config-line)#login
B2(config-line)#exit
B2(config)#line console 0
B2(config-line)#password cisco
B2(config-line)#login
B2(config-line)#exit
B2(config)#ip route 0.0.0.0 0.0.0.0 s0/0/0

Router B3

Router>en
Router#conf ter
Router(config)#hostname B3
B3(config)#int s0/0/0
B3(config-if)#ip add 10.0.0.10 255.255.255.252
B3(config-if)#no shutdown 
B3(config-if)#ex
B3(config)#int f0/0
B3(config-if)#ip add 172.20.0.1 255.255.224.0
B3(config-if)#no shutdown
B3(config-if)#ex
B3(config)#int f0/1
B3(config-if)#ip add 172.20.32.1 255.255.224.0
B3(config-if)#no shutdown
B3(config-if)#ex
B3(config)#int f1/0
B3(config-if)#ip add 172.20.64.1 255.255.224.0
B3(config-if)#no shutdown
B3(config-if)#ex
B3(config)#int f1/1
B3(config-if)#ip add 172.20.96.1 255.255.224.0
B3(config-if)#no shutdown
B3(config-if)#ex
B3(config)#int s0/0/0
B3(config-if)#no shutdown
B3(config)#line vty 0 4
B3(config-line)#password cisco
B3(config-line)#login
B3(config-line)#exit
B3(config)#line console 0
B3(config-line)#password cisco
B3(config-line)#login
B3(config-line)#exit
B3(config)#ip route 0.0.0.0 0.0.0.0 s0/0/0

Router HQ

Router>en
Router#conf ter
Router(config)#hostname HQ
HQ(config)#int s0/0/0
HQ(config-if)#ip add 10.0.0.1 255.255.255.252
HQ(config-if)#clock rate 64000
HQ(config-if)#no shutdown 
HQ(config-if)#ex
HQ(config)#int s0/0/1
HQ(config-if)#ip add 10.0.0.5 255.255.255.252
HQ(config-if)#clock rate 64000
HQ(config-if)#no shutdown 
HQ(config-if)#ex
HQ(config)#int s0/1/0
HQ(config-if)#ip add 10.0.0.9 255.255.255.252
HQ(config-if)#clock rate 64000
HQ(config-if)#no shutdown 
HQ(config-if)#ex
HQ(config)#int s0/1/1
HQ(config-if)#ip add 209.165.201.2 255.255.255.252
HQ(config-if)#ex
HQ(config)#int f0/0
HQ(config-if)#ip add 192.168.0.129 255.255.255.224
HQ(config-if)#no shutdown
HQ(config-if)#ex
HQ(config)#int f0/1
HQ(config-if)#ip add 192.168.0.161 255.255.255.224
HQ(config-if)#no shutdown
HQ(config-if)#ex
HQ(config)#line vty 0 4 
HQ(config-line)#password cisco
HQ(config-line)#login
HQ(config-line)#exit
HQ(config)#line console 0
HQ(config-line)#password cisco
HQ(config-line)#login
HQ(config-line)#exit
HQ(config)#ip route 0.0.0.0 0.0.0.0 s0/1/1
HQ(config)#ip route 192.168.1.0 255.255.255.0 s0/0/0
HQ(config)#ip route 172.16.0.0 255.255.0.0 s0/0/1
HQ(config)#ip route 172.20.0.0 255.252.0.0 s0/1/0

Router ISP

Router#conf ter
Router(config)#hostname ISP
ISP(config)#int s0/0/0
ISP(config-if)#ip add 209.165.201.1 255.255.255.252      
ISP(config-if)#clock rate 64000
ISP(config-if)#no shutdown 
ISP(config-if)#ex
ISP(config)#int f0/0
ISP(config-if)#ip add 209.165.200.226 255.255.255.252     
ISP(config-if)#no shutdown 
ISP(config-if)#ex
ISP(config)#int f0/0
ISP(config-if)#ip add 209.165.200.225 255.255.255.252
ISP(config-if)#ex
ISP(config)#line vty 0 4
ISP(config-line)#password cisco
ISP(config-line)#login
ISP(config-line)#exit
ISP(config)#ip route 10.0.0.0 255.255.255.252 s0/0/0
ISP(config)#ip route 10.0.0.4 255.255.255.252 s0/0/0
ISP(config)#ip route 10.0.0.8 255.255.255.252 s0/0/0
ISP(config)#ip route 192.168.1.0 255.255.255.0 s0/0/0
ISP(config)#ip route 172.16.0.0 255.255.0.0 s0/0/0
ISP(config)#ip route 172.20.0.0 255.252.0.0 s0/0/0
ISP(config)#ip route 192.168.0.128 255.255.255.128 s0/0/0
Published 13 original articles · Like 43 · Visits 1189

Guess you like

Origin blog.csdn.net/Long_UP/article/details/104951461