Find a string of special characters

Title Description

An input string, if uppercase or lowercase A a, string
output Yes, otherwise no

Entry

His string

Export

yes or no

Sample input  Copy

hello world! A boy is coming.

Sample output  Copy

yes

prompt

no
#!/usr/bin/env python
# -*- coding:utf-8 -*-
 
if __name__ == '__main__':
    input_string = input()
 
    if 'A' in input_string or 'a' in input_string:
        print('yes')
    else:
        print('no')

  

Guess you like

Origin www.cnblogs.com/SkystarX/p/12180852.html