Luo Xiaoyu buy stationery Valley P1421

 

Title Description

Xiaoyu teacher to a task, the stationery store to buy as much of the pen. A pen known price is $ 1 9 angle, and the teacher gave Xiaoyu money is a dollar b angle, Xiaoyu want to know how much she can only buy up to pen it.

Input and output formats

Input formats:

 

Input data, one line including two integers, and in turn represents a b, a <= 10000, b <= 9.

 

Output formats:

 

Output An integer representing the maximum number of Xiaoyu can buy only pen.

 

Sample input and output

Input Sample # 1: 
10 3
Output Sample # 1: 
5 

This question is very simple.
A total of three steps
1. of units
(in units of angle)
2. Calculate
division
formula: The money amount = Number / 19
(angular units)
3. Output

Code:
# the include <stdho.h>
#include<stdlib.h>

int main()
{
int a,b;
int c;
scanf("%d %d",&a,&b);
c=a*10+b;
printf("%d",c/19);
return 0;
}



Guess you like

Origin www.cnblogs.com/mgbxo/p/11028472.html