3. The interconnection between the three routers

 1. First add a Serial port to the router

Click on the router and select the Physical tab, as follows

First turn off the router and click 1, then drag 2 to 3, and then turn on 1, two serial serial ports will be added to the router.

Each router performs the above operations

Second, specify the port for the router

Click the router, select the PCLI tab, and the command is as follows:

Router in the lower left corner:

Router>enable

Router#configure interminal

Router(config)#interface g0/0/0   //Specify the gateway for port g0/0/0

Router(config-if)#ip address 202.206.79.100 255.255.255.0

Router(config-if)#no shutdown    //Do not close port activation

Router(config-if)#ip routing      //Enable ip routing function 

Router in the lower right corner: Change the fourth line to 202.206.78.100 255.255.255.0 as in the lower left corner

Router in the lower corner: Change the fourth line to 202.206.77.100 255.255.255.0 as in the lower left corner

3. Connect three routers with Serial DCE cable

    Routers are connected through Serial0/1/0 or Serial0/1/1 ports.

    Be sure to remember the port numbers at both ends of the Serial DCE connection, and you will need to configure IP addresses for the ports at both ends later, so don’t confuse them.

4. Configure IP at both ends of the Serial DCE line

Configure IP for the ports at both ends of the Serial DCE line connection

1. The ports on both sides of the router in the lower left corner are respectively marked in the 202.206.76.0 network segment and 202.206.74.0 network segment

The host number of the Se0/1/0 port of the router is 1——202.206.76.1

The host number of the Se0/1/1 port of the router is 1——202.206.74.1

The command is as follows:

Router>enable

Router#configure terminal

Router(config)#interface s0/1/0

Router(config-if)#ip address 202.206.76.1 255.255.255.252  //Specify IP for Se0/1/0

Router(config-if)#exit

Router(config)#interface s0/1/1

Router(config-if)#ip address 202.206.74.1 255.255.255.252   //Specify IP for Se0/1/0

Router(config-if)#no shutdown     //Do not close port activation

Router(config-if)#ip routing      //Enable ip routing function

2. The router directly above

The ports on both sides of the router are in the 202.206.76.0 network segment and 202.206.75.0 network segment respectively

The host number of the Se0/1/0 port of the router is 2——202.206.76.2

The host number of the Se0/1/1 port of the router is 1——202.206.75.1

The command is similar to the router in the lower left corner, change the ip address line:

The fourth line: Router(config-if)#ip address 202.206.76.2 255.255.255.252

Line 7: Router(config-if)#ip address 202.206.75.1 255.255.255.252

3. The router in the lower right corner

The ports on both sides of the router are in the 202.206.75.0 network segment and 202.206.74.0 network segment respectively

The host number of the Se0/1/0 port of the router is 2——202.206.75.2

The host number of the Se0/1/1 port of the router is 2——202.206.74.2

The command is similar to the router in the lower left corner, change the ip address line:

The fourth line: Router(config-if)#ip address 202.206.75.2 255.255.255.252

Line 7: Router(config-if)#ip address 202.206.74.2 255.255.255.252

5. Use the RIP protocol to make the router unobstructed

1. The three ports of the router in the lower left corner are respectively:

202.206.79.0 

202.206.76.0

202.206.74.0

In these three network segments, the command is as follows:

Router>enable

Router#configure terminal

Router(config)#router rip

Router(config-router)#version 2

Router(config-router)#network 202.206.79.0

Router(config-router)#network 202.206.76.0

Router(config-router)#network 202.206.74.0

2. The three ports of the router above are respectively:

202.206.77.0 

202.206.76.0

202.206.75.0

In these three network segments, the command is as follows:

Router>enable

Router#configure terminal

Router(config)#router rip

Router(config-router)#version 2

Router(config-router)#network 202.206.77.0

Router(config-router)#network 202.206.76.0

Router(config-router)#network 202.206.75.0

3. The three ports of the router in the lower right corner are respectively:

202.206.78.0 

202.206.75.0

202.206.74.0

In these three network segments, the command is as follows:

Router>enable

Router#configure terminal

Router(config)#router rip

Router(config-router)#version 2

Router(config-router)#network 202.206.78.0

Router(config-router)#network 202.206.75.0

Router(config-router)#network 202.206.74.0

       

6. Test

Ping the lower right PC in the lower left PC

Test the gateway first:

ping 202.206.78.100                                

If it fails, check the router configuration in the lower right corner

Test PC again:

ping 202.206.78.1 

 You can test the PC directly above again, first ping the gateway and then ping the PC

It's over!

Guess you like

Origin blog.csdn.net/m0_70295638/article/details/127326953