Counting Garlic - Divisibility Problem

1 Problem description

Judging whether a number is divisible by another integer is a very simple problem. Generally, a modulo operation can be done. The lazy Xiaomeng still doesn't want to do it by himself, so he finds you to help him write the code, and you can help him.

input format

The input consists of two integers M separated by spaces M 和 N(1\leq M,N \leq 500)N(1M,N500)

output format

The output includes a line if  MM  can be replaced by NOutput if N  is divisibleYES, otherwise outputNO(result is case sensitive).

sample input

Sample output


2 Reference code

#include<iostream>
using namespace std;
intmain()
{
    int m,n;
    cin>>m>>n;
    if(m%n==0)
        cout<<"YES";
    else
        cout<<"NO";
    return 0;
}

Guess you like

Origin http://43.154.161.224:23101/article/api/json?id=324880058&siteId=291194637