hduoj 1091 java

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/wangke1998/article/details/84671076

A+B for Input-Output Practice (III)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 145719    Accepted Submission(s): 76758



 

Problem Description

Your task is to Calculate a + b.


 

Input

Input contains multiple test cases. Each test case contains a pair of integers a and b, one pair of integers per line. A test case containing 0 0 terminates the input and this test case is not to be processed.


 

Output

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.


 

Sample Input

 

1 5 10 20 0 0


 

Sample Output

 

6 30


 

Author

lcy


import java.util.Scanner;

public class Main{
      public static void main(String args[])
      {
    	  int a,b;
    	  Scanner reader=new Scanner(System.in);
    	  
    	  while(reader.hasNext())
    	  {
    		  a=reader.nextInt();
    		  b=reader.nextInt();
    		  if(a==0&&b==0)
    			  break;
    		  System.out.println(a+b);
    	  }
    	 
      }
}

猜你喜欢

转载自blog.csdn.net/wangke1998/article/details/84671076