Chapter 2-7 generates the same number of each n bits python

Read two positive integers A and B, 1 <= A <= 9, 1 <= B <= 10, generates a digital AA ... A, A total of B

Input format:
inputs A and B. In line

Output format:
in one line the output integer AA ... A, A total of B

Input Sample 1:
Here is given a set of inputs. For example:
1, 5

Output Sample 1:
given here corresponding output. For example:
11111

Input Sample 2:
Here is given a set of inputs. For example:
3, 4

Output Sample 2:
given here corresponding output. For example:
3333

a,b=input().split(",")
a=int(a)
b=int(b)
s=0
for i in range(1,b+1):
    s=s*10+a
print(s)
Published 14 original articles · won praise 1 · views 92

Guess you like

Origin blog.csdn.net/weixin_45948920/article/details/104345649