Solution: Come and kill me

Title Description
according to the situation previous contest, this time in order to give novices a little confidence, which offers a spike title track to kill everyone.
ASCII code we should have learned, and now give you a very simple task, enter the number representing the ASCII code, the output of the corresponding text.
Input
of the first line of the input is an integer T (1 <= T <= 100).
Next, the T enter a positive integer, with a space between the numbers, or Tab newline separated.
Ensure that the input test data are an integer in the range of the ASCII code, and no less than 32.
Output
the output corresponding to the content in the text line.
Sample input
13 is
7,210,110,810,811,144
3,211,911,111,410,810,033
sample output
Hello, world!

#include <iostream>  
using namespace std;   
int main()
{  
    int n,t;
	cin>>t;
	while(t--)
	{
	 cin>>n;     
     cout<<(char)n;  
	}     
    return 0;  
}

Guess you like

Origin blog.csdn.net/weixin_43540515/article/details/91871288