Using the transfer function (30)

Chapter 2-8 using the transfer function (30)

Input and a binary integer, converted to decimal output

Input formats:

In a line of input and binary integer

Output formats:

In decimal output line

Sample input:

Here we are given a set of inputs. E.g:

45,8

Sample output:

Given here corresponding output. E.g:

37

Code

a,b = input().split(',')
print(int(a,eval(b)))

Guess you like

Origin www.cnblogs.com/nonlinearthink/p/10991512.html