Luogu question writing Python language | P5713 Luogu team system

Learn Python from a young age! Record the questions in the Luogu Python learning and exam preparation process, and record every moment.

Attached is a summary post: Luogu’s Python language | Summary_Blog of a communicator who loves programming-CSDN Blog


[Title description]

It is very convenient to use the team system on Luogu to add your own questions. If you configure the questions and test data on your own computer, each question will take 5 minutes; while uploading private questions to the Luogu team, each question will only take 3 minutes, but you will need to spend 11 minutes to create the questions at once before uploading them. with the configuration team. Now we need to configure  n  questions. If the total time spent on local configuration is short, please output Local, otherwise output Luogu.

【enter】

Enter a positive integer  n , indicating the number of questions to be configured.

【Output】

Output one line, a string. If the total time spent on local configuration is short, output Local, otherwise output Luogu.

【Input sample】

2

【Output sample】

Local

[Detailed code explanation]

n = int(input())
if n*5 < n*3+11: 
    print("Local")
else:  
    print("Luogu")

【operation result】

2
Local

Guess you like

Origin blog.csdn.net/guolianggsta/article/details/132777699