PhpMyadmin各版本漏洞合集

1.PhpMyAdmin存在PREGREPLACEEVAL漏洞

影响版本:

3.5.x < 3.5.8.1 and 4.0.0 < 4.0.0-rc3

利用模块:

exploit/multi/http/phpmyadminpregreplace

CVE:

CVE-2013-3238

2.PhpMyAdmin存在serversync.php 后门漏洞

影响版本:

phpMyAdmin v3.5.2.2

利用模块:

exploit/multi/http/phpmyadmin3522_backdoor

CVE:

CVE-2012-5159

3.PhpMyAdmin配置文件/config/config.inc.php存在命令执行 利用模块

影响版本:

2.11.x < 2.11.9.5 and 3.x < 3.1.3.1;

利用模块:

exploit/unix/webapp/phpmyadmin_config

CVE:

CVE-2009-1151

4.登陆

利用方法:用户名处写入'localhost'@'@"则登录成功。

(注意全部是英文标点符号,最后一个为英文双引号)

 

影响版本:

 

2.11.3 / 2.11.4

 

php爆绝对路径:

phpMyAdmin/libraries/selectlang.lib.php

phpMyAdmin/darkblueorange/layout.inc.php

phpMyAdmin/index.php?lang[]=1

phpmyadmin/themes/darkblue_orange/layout.inc.php

猜你喜欢

转载自www.cnblogs.com/M0rta1s/p/11517423.html