python 安装 Pyside 出现 “Failed to find the MSVC compiler version 10.0 on your system”

出现这个问题,我使用了pip install PySide --only- binary :all:

来替代了pip install PySide。

这个下了二进制版本,安装成功。安装的是1.2.2版本。还有python版本是3.4我使用了虚拟环境.

参考https://stackoverflow.com/questions/38356766/pyside-installation-failed-to-find-the-msvc-compiler-version-10-0-on-your-syste

猜你喜欢

转载自blog.csdn.net/qq_36401512/article/details/81383018
0条评论
添加一条新回复